hil fórum hozzászólásai

hil Elküldve: 2018-08-22 20:57 Mi lehet a baj?

Asi írta:
Asi írta:
hil írta:
YELLOW írta:
Asi írta: Sziasztok ! E46 330 Ci Kicseréltem egy kilóméterórát egy angol autóbol való szép gyári kilóméterórára,tudja valaki hogy mit hogyan kell csinálni hogy az eredeti kilómétert és a mérfőld helyett km ill mpg helyett litert mutasson..meg a kis apróság hogy se a kipörgésgátló se a menetstabilizátor nem megy azóta..természetesen ha visszateszem a régit akkor ezek a hibák nem állnak fent csak a török dizájn nem jön be..Előre is köszi aki tud valami okosat


hát ezt leírni....
meg eleve megfelelő program, kábel kell hozzá. át kell programozni az órát. meg pár dolgot átírni, hogy ne legyen semmi gubanc.
vidd el olyanhoz, aki már csinált ilyet.

Szia,
sok bajt vettél a nyakadba! Az ajtónyitva jelzés pont a másik oldalra fog jelezni.Mivel kipörgésgátló probléma is van (ez programozható, ugyanúgy mint a Km/mérföld ügy), ezért valószínű, hogy Fl. előtti/ Fl. probléma lehet. Az tüzelőanyag szintmérő is hülyeséget fog jelezni, mert a 2. tank érzékelője a csatlakozó más lábára van téve. Valszeg a töltés jelzővel és az alacsony olajszint jelzéssel is lesznek gondok. A sebességmérő is rosszat fog mutatni, ami viszont programozással állítható. Mindezt tapasztalatból írom, mert végigjátszottam az egészet: Fl. autóba tettem EU. Fl. előttit, majd Angol Fl. műszeregységet, rengeteg megoldhatatlannak tűnő gond jött elő, amik ugyan sorra megoldódtak, de a tüzelőanyag jelzés, töltés, olajszint jelzés maradt, így vissza a sajátja.
Bye: hil
ui: nem értem mire gondolsz "török design" alatt? A kettő egyforma. A pillanatnyi fogyasztás jelző az angolnál bután van skálázva, zavaró a sebmérő skáláján a mérföld beosztás, ugyan kicsiben van Km/h is, de készülj, sok büntit kaphatsz majd gyorshajtás miatt





Köszönöm...a tank műszer jó,alacsony olaj nem jelez,láttam már én is ilyet..a Török dizájnn meg ez a palazma óra számlap..katsztrófa..este elmegy..de nappal fehér...meg össze van gányolva belülröl az öra...azt hiszem ebből kombinált müszer lesz ..Panel marad...számlap meg új,remélem az járható út !


De azt se bánnám ha valaki írna valami elérhetőségetr arra vonatkozóan hogy kihez is vigyem,mert tippem nincs...s már a Wallist is megjártam,ott mondták hogy ide nézzek be..tt mindig van aki tudja a tutit


Szia,
Scanner 1.4-el mindent meg lehet csinálni, ami Neked kéne! Van más diagom is, de lusta voltam elővenni, ezzel sikerült minden, mert nálam valamitől az eredeti óra (semmi baja nem volt) mindene átíródott, miután beleraktam az angolt és az FL. előttit.

hil Elküldve: 2018-08-20 08:17 Mi lehet a baj?

YELLOW írta:
Asi írta: Sziasztok ! E46 330 Ci Kicseréltem egy kilóméterórát egy angol autóbol való szép gyári kilóméterórára,tudja valaki hogy mit hogyan kell csinálni hogy az eredeti kilómétert és a mérfőld helyett km ill mpg helyett litert mutasson..meg a kis apróság hogy se a kipörgésgátló se a menetstabilizátor nem megy azóta..természetesen ha visszateszem a régit akkor ezek a hibák nem állnak fent csak a török dizájn nem jön be..Előre is köszi aki tud valami okosat


hát ezt leírni....
meg eleve megfelelő program, kábel kell hozzá. át kell programozni az órát. meg pár dolgot átírni, hogy ne legyen semmi gubanc.
vidd el olyanhoz, aki már csinált ilyet.

Szia,
sok bajt vettél a nyakadba! Az ajtónyitva jelzés pont a másik oldalra fog jelezni.Mivel kipörgésgátló probléma is van (ez programozható, ugyanúgy mint a Km/mérföld ügy), ezért valószínű, hogy Fl. előtti/ Fl. probléma lehet. Az tüzelőanyag szintmérő is hülyeséget fog jelezni, mert a 2. tank érzékelője a csatlakozó más lábára van téve. Valszeg a töltés jelzővel és az alacsony olajszint jelzéssel is lesznek gondok. A sebességmérő is rosszat fog mutatni, ami viszont programozással állítható. Mindezt tapasztalatból írom, mert végigjátszottam az egészet: Fl. autóba tettem EU. Fl. előttit, majd Angol Fl. műszeregységet, rengeteg megoldhatatlannak tűnő gond jött elő, amik ugyan sorra megoldódtak, de a tüzelőanyag jelzés, töltés, olajszint jelzés maradt, így vissza a sajátja.
Bye: hil
ui: nem értem mire gondolsz "török design" alatt? A kettő egyforma. A pillanatnyi fogyasztás jelző az angolnál bután van skálázva, zavaró a sebmérő skáláján a mérföld beosztás, ugyan kicsiben van Km/h is, de készülj, sok büntit kaphatsz majd gyorshajtás miatt



hil Elküldve: 2018-06-20 19:39 Társalgó

borbelyi írta:
YELLOW írta:
Gabesz1 írta: Üdv Fansok!!!!
Először is remélem jó helyre írok ha nem bocsánat.
Szeretnélek titeket meg kérdezni alkatrész beszerzés felől.Itt most nem olyanokra gondolok aki 50% bárdin rendel és nem Jóska Pista rokon által rendel meg haverom intézte.......
Szóval itt a hétköznapi mezei kis emberre gondolok aki tud és ért is kocsi szereléshez és valóban saját maga szereli otthon az autóját de valahonnan ő is be szerzi az alkatrészeket és ki is szállítják neki.
Itt Gondolok a Kovács Autó meg hasonlók.......
Nos a kérdésem az lenne Mik és mien lehetőségek vannak,és a hétköznapi embert is ki szolgája és ott is lehet kedvezményre vásárolni még-ha nem is 50% ra hanem mondjuk 25 30.....
Köszönöm szépen a segítséget és a válaszokat.


itt egész jó árak vannak, és nem csak gyári, hanem utángyártott, alternatív alkatrészek is vannak, akár a unix, bárdi, stb helyeken.
BMW alkatrész


Székesfehérvár BMW E46 bontó (postáznak is): 06203617178. Megbízhatóak (ami bontáskor gyanús, dobják a kukába) és megletősen olcsók is!

http://www.onlineteile.hu/ és még ért i a BMW-hez!

hil Elküldve: 2018-06-20 19:36 Kerepelő hang, 320d

HorserabbiT írta: Sziasztok,
Miután leállítom a motort egy kerepelő, berregő propeller szerű hang jön a motorblokk környékéről. Mi lehet ennek az oka? 2014 BMW 320d f30.
Köszi a válaszokat előre is!

Szia,
látom senki nem válaszol, de ahogyan korábban olvasgattam erről, talán a kettőstömegű lehet, de ez csak tipp.

hil Elküldve: 2018-06-16 15:12 Műszerfal kijelzés

hil írta: Sziasztok!
Szeretnék segítséget kérni: a sebesség mérőm nem működik, most úgy kell autóznom, hogy GPS-t figyelem, ami eléggé nem jó. Az előzmény az, hogy beletettem egy másik műszer egységet, abban átírtam a VIN kódot, majd visszaraktam a sajátját és a sebességmérő nullán áll, a pil. fogyasztás max végkitérésen úgy 60 Km/ó-tól, addig nullán. A napi Km számláló, a digit átlag fogyasztás mérő jól működik, mint minden más, csak a sebesség mérő nem.
Tudnátok segíteni???
Előre is köszi!

Sziasztok,
sajna nem jött semmi segítség, de megoldódott a hiba: az IKE-ban a P.A.Soft-ot használva látható volt, hogy a Distance/speed value-ban a speed.imp/Km értéke valamitől átíródott 37729-re. Azt visszaírtam 4961-re és ezzel minden rendbe jött. Tovább gondolva a dolgot, ha valaki nem gyári méretű kereket tesz fel, akkor itt lehet beállítani, hogy a sebesség mérő jót mutasson. Előzményként még bele tettem egy másik autóból származó műszer egységet, ami FL.előtti volt. A VIN-t simán át lehetett írni, így a machinációs pötty nem volt. DE: nem volt műszer világítás, gyújtásnál nem világított a piros töltés lámpa, nem működött az olajszint figyelés, a DSC-t át kellett programozni és a tank mutató teljes hülyeséget mutatott, tele tanknál 3/4-et, majd 200 Km után 5,6-os fogyasztás mellett 1/4 tankot, a diag pedig minderre tank 2 level sensor out-ot írt ki D7/81 kóddal. Mindezt csupán azért írtam meg, ha valaki belefut ebbe, akkor legyen támpont a gyógyításra, és senki ne próbáljon FL. autóba FL. előtti, esetleg jobb kormányos műszer csoportot betenni. Érzésem szerint a jobbkormányos csinálta az átírást, mert én semmit nem írtam át a saját IKE-ban. Egy rémálom volt számomra az egész történet, bocs, hogy ilyen hosszú voltam.
bye: hil

hil Elküldve: 2018-06-15 19:31 lambdaszonda

YELLOW írta:
Pocses írta:
hil írta:
Pocses írta: Hy!

Azért ide írok mert külön a benyás szondás totyik nem működik!
Na szóval úgy néz ki lambda szonda cserém lesz. Ha jól tudom ebben még csak egy van M43 1.9 és valószínűleg alul a kipuban mert felül nem láttam sehol. Kerestem képet ill. vidit de nem leltem lehet, hogy még az E36-al kellett volna.

Igen, 1db van benne, emlékeim szerint a katalizátor előtt



Köszi! Azt akkor alulról tudom kicserélni.


szerintem meg kettő van.
a katalizátor előtti a keveréket figyeli vagyis a kipufogógáz összetételét, a katalizátor utáni pedig egy monitor szonda, ami a katalizátor állapotát figyeli inkább. ha olyan az érték, mint a katalizátor előtt, akkor tudja, hogy valami nem oké a katalizátorral.
8-9-es alkatrész

Igazad van Y! Sokat feküdtem alatta, de elkerülte a figyelmemet a leömlő környékén lévő lambda szonda, ezért emlékeztem csak a katalizátor utánira

hil Elküldve: 2018-06-14 18:37 lambdaszonda

Pocses írta: Hy!

Azért ide írok mert külön a benyás szondás totyik nem működik!
Na szóval úgy néz ki lambda szonda cserém lesz. Ha jól tudom ebben még csak egy van M43 1.9 és valószínűleg alul a kipuban mert felül nem láttam sehol. Kerestem képet ill. vidit de nem leltem lehet, hogy még az E36-al kellett volna.

Igen, 1db van benne, emlékeim szerint a katalizátor előtt

hil Elküldve: 2018-06-12 18:08 Műszerfal kijelzés

Sziasztok!
Szeretnék segítséget kérni: a sebesség mérőm nem működik, most úgy kell autóznom, hogy GPS-t figyelem, ami eléggé nem jó. Az előzmény az, hogy beletettem egy másik műszer egységet, abban átírtam a VIN kódot, majd visszaraktam a sajátját és a sebességmérő nullán áll, a pil. fogyasztás max végkitérésen úgy 60 Km/ó-tól, addig nullán. A napi Km számláló, a digit átlag fogyasztás mérő jól működik, mint minden más, csak a sebesség mérő nem.
Tudnátok segíteni???
Előre is köszi!


hil Elküldve: 2018-04-24 20:14 Féktárcsa és fékbetét

Pitykoo írta:
YELLOW írta:
Pitykoo írta:
Tano írta:
Pitykoo írta: Hali!
Egy olyan kérdésem lenne, hogy tudtok e arra megoldást, hogy ha 1-2 hetet áll az autó tiszta rozsda a féktárcsa.
Valamit lehet tenni ellene?
Előre is köszönöm!


Igen, lehet: Használni kell az autót!


Egynek nem rossz ötlet!


de hogy? nekem állt már többet is, és semmi nem volt rajta. kint áll?
mosás után álltam már be a garázsba ahol állt 1-2 hetet, de csak fátyol szerű rozsda volt rajta. még a betétet is alig fogta oda.
rozsda ellen megoldás? kerámia, vagy karbon tárcsa.
mondom nekem az ATE nagyon kegyes ebből a szempontból.


Kint áll állandóan sajna.
Leteszem és kb. 1 hét és összeragad a rozsdától az egész. Alig bírok elindulni vele..
Lehet szar ez a tárcsa. Ha jól emlékszem Jurid a márkája.

A Jurid jó tárcsa, gyári beszállító. Szerintem zsírozd be, oszt majd nem rozsdásodik. Viccet félretéve, nekem is kint áll, soha nem volt ilyen gondom.
bye: hil

hil Elküldve: 2018-04-13 17:26 M43TU motor

YELLOW írta:
John írta:
YELLOW írta:
John írta:
Arpad írta:
konkolyd írta:
Dinnye11 írta:
Dinnye11 írta:
Dinnye11 írta: Sziasztok!
Segítségre lenne szükségem ,nemrég lettem tulaja egy 98-as e46 318i-nak (M43), a probléma az lenne ,hogy alapjárat ingadozik, néha hidegen és melegen is ha kiveszem menet közben sebességből üresbe, lemegy az alapjárat, 5-600 közé, mintha le akarna fulladni és torpan is az autó gyorsításnál, gépre már volt rádugva, nem írt ki semmi hibát,kartelgázszűrőt, légtömegmérőt cseréltem,vákumcsöveket megnéztem féktisztitóval befujtam, nem pörgött fel.
Inditásnál is van egy fura hang , a kaszni és a kuplung is rázkódik.mi lehet a gond?
Lendkerék probléma okozhat ilyet ?

Válaszotokat előre is köszönöm!


Kicseréltem a kartelgáz csövet és a szűrőt is,torpanás, alapjárat ingadozás és leesés , még mindig megvan, de már ritkábban és nem rázkódik az autó.
Még szívhat farsot valahol, vagy vigyem el ujra diagra? Előzőnél sem irt ki hibakódot.

Én úgy tudom, hogy tipikusan a vez tengely jeladó okozza (melegen nem indul), Valamejik jeladó hibát a diag nem írja (vezérmű, vagy főtengely közül)

hali! ha valaki még ilyen problémával küzd, akkor mindnképp bmw specifikus diag!!!
Főtengely jeladó csere megoldotta a hibát!


Nekem pont ugyanez volt a hiba, de már eladtam az autót így nem kell foglalkoznom vele. De azért így utólag is jó tudni hogy mi lehetett a baja. Nálam se írt hibát a diag (autocom)



Nálam hasonló volt a helyzet. Tömítéseket cseréltek. Utána javult a helyzet, de az alapjárat ingadozás nem szűnt meg. A vége hengerfej felújítás lett. Azóta mint a cövek...


"Főtengely jeladó" Vagyis nem ami a vezérműtengelynél van hanem van a lendkeréknél is mint a Tds-nél vagy csak fent a vezérműtengelynél van összesen 1?


a főtengely jeladó az főtengely jeladó. lendkeréknél.
a vez.teng. jeladó meg fent van a vez. tengelynél. ez ilyen egyszerű.
mindkettő van.

Oks,a melegen nem indulást melyik okozza leginkább?


az inkább gyertya probléma nekem. de bármelyik is okozhatja, ha jeladó.


hil Elküldve: 2018-04-09 17:31 Szélvédõ

notoriusbg írta: Sziasztok! Agyalok egy szélvédőcserén - fényezés miatt úgyis ki kell venni -, de nem tudom, mekkora összeggel kalkuláljak. Coupe-ra a gyári üveg 77e, annyit nem ér meg nekem. Utángyártott üvegeknél van olyan márka, amit ajánlani tudtok? Itt létezik olyan, hogy gyári beszállító? Az autouvegek.hu oldalán a kereső elég sok alternatívát dob ki, az árak pedig kb. 20-45e körül szóródnak, márkát nem ír hozzá, csak eurokódot.
Eligazítana valaki, aki jobban ért a témához vagy van személyes tapasztalata?

Pilkongton (gyári beszállító úgy tudom)

hil Elküldve: 2018-04-02 09:26 Motor hibajel(sarga)

peti9577 írta: Sziasztok! Vettem egy 316i! És kb 100km múlva kigyulladt a motor lámpa! Elvittem egy szervizbe ott kiolvasták a hibát! Ott a katalizátora fogja a gép! De viszont az első illetve hátsó lambdaszonda adatait nem tudták leolvasni! Akkor ezek cserések?
Nekem ezt a hibakódot dobta ki a kis olvasóm: P0420

Szia,
én első menetben megnézném a levegő szűrő tömítését a levegő szűrő háznál. Az egy nagy átmérőjű gumi szalag szerűség, amit könnyű rosszul betenni, illetve nemes egyszerűséggel szervizben ki szokták dobni és az ottani fals levegő miatt a lambda szonda tud hibát jelezni
bye: hil

hil Elküldve: 2018-03-25 20:15 Mi lehet a baj?

YELLOW írta:
Dinnye11 írta: Sziasztok!
Néha elöjön egy hiba (m43b19) elindulásnál torpan és mintha 3 henger menne csak, visszadurrog a légszürőig, aztán magasabb fordulaton rendesen megy.Gyertyák rendben.
Mi lehet a gond , vagy mit kellene megnéznem elsősorba?:


trafó

De arra szokott leni Engine Check lámpa

hil Elküldve: 2018-02-26 20:27 Mi lehet a baj?

Rush írta: Sziasztok!

Kocsi típus: 2004, BMW 316ti Compact (E46)

Ma délután úgy jártam, hogy hazafele menet piroslámpánál lefulladt a motor.
Megpróbáltam beindítani többször, a motor be is indult, de kb 500-700 fordulatszám között "röfögött". Gázpedál lenyomására nem reagált. Kuplung engedésnél nyilván azonnal lefulladt.

Leállítottam, beindítottam párszor. Kb. 30 másodpercem keresztül próbálkoztam, azután beindult.
Viszont! Ugyan hibajelzésem nincsen, de a motor teljesítménye nagyon érezhetően visszaesett. Feltételezem vészüzemmódba kapcsolt.
Nulláson hazafele jövet 100-110et alig tudtam megütni. Hiába nyomom padlóig a gázt, 3000rpm fölé nem nagyon pörög. Emelkedőn alig tud kúszni.

Hazaértem, járattam a motort, próbáltam keresni valami szembeötlő hibát, de semmi.
Ki-be indítottam, pöccre indult, furcsa hangja sincsen neki, nem 3 hengerezik. Vezérműlánc se csörög.

Elviszem szervizbe, ahogy lehet, de ha tudtok esetleg valami mélyebb rálátást adni, hogy ez mi lehetett, azért hálás lennék. Állítólag, ha csak egyszeri hiba volt, ez a vészüzemmód is megszűnik... De ez majd kiderül. Eléggé szomorú így vezetni, hogy nincs kakaó.

Köszi a válaszokat!


Szia,
megnézném a tüzelőanyag nyomását, A szívósoron van egy szelep úgy mint a gumikon és a gumihoz használatos nyomásmérővel meg lehet mérni a nyomást. Lehet, hogy haldoklik a tüza. szivattyú, vagy valahol dugulás van, pl. tüza szűrőnél.

hil Elküldve: 2018-02-18 09:47 bc

Adriano98 írta: Sziasztok! Régebben írtam már, hogy nem reagál a BC gombom, de az óta egy kis dolog változott. Először is, Yellow-nak köszönhetően sikerült nulláznom a szervizintervallzumot, és eltűntetni az "órát" a kijelzőről, és sikerült a kijelzőn megjeleníteni tőbb hibakódot is, amit nem jegyeztem. Viszont az óta sem reagál a gomb, még nem sikerült megoldanom a digaos próblémámat, amit régebben feltettem. Szóval az lenne a kérdésem, hogy ez a szervizintervallum-nullázás minden E46-osnál működik és független a BC-től, vagy ez jelez valamit, hogy még is csak van programozva a BC gomb a kocsimba, csak a kar nem jó?::

Szia,
nekem az előző autómon a korábban jól működő bc gomba egyszercsak nem működött, nem lehetett léptetni. A bc karban egy vezeték volt eltörve.